<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://trashonthemonocacy.com/xmlrpc.php">

<title>Light in January &#8211; TRASH ON THE MONOCACY</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"mxh5asn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .main-navigation ul > li + li:before{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-meta > span{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .page-links{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .tagcloud a, .wf-active .tags-links a{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .post-navigation span{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-content{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-content .more-link{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-content blockquote cite{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .gallery-caption, .wf-active .wp-caption-text{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-content fieldset legend{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-content label{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .entry-content input, .wf-active .entry-content textarea{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comments-title span a{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comment-metadata, .wf-active .comment-reply-link{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comment-navigation a{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comment-respond form label{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .comment-list #cancel-comment-reply-link{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .search-field{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .posts-navigation span{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active #infinite-handle span{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .widget{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .widget_authors a strong, .wf-active .widget_recent_comments .comment-author-link, .wf-active .widget_recent_comments .comment-author-link a{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .widget .search-field{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .widget_recent_entries a, .wf-active .widget_recent_entries a:focus, .wf-active .widget_recent_entries a:hover, .wf-active .widget_recent_entries a:visited{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .widget_rss li a{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}.wf-active .site-info{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}@media screen and (max-width: 1000px){.wf-active .mobile-search .search-field{font-family:"skolar-latin-1","skolar-latin-2",sans-serif}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=trashonthemonocacy.com&amp;id=108063019&amp;t=1485556915&amp;back=https%3A%2F%2Ftrashonthemonocacy.com%2F2017%2F01%2F27%2Flight-in-january%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//trashonthemonocacydotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="TRASH ON THE MONOCACY &raquo; Feed" href="https://trashonthemonocacy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TRASH ON THE MONOCACY &raquo; Comments Feed" href="https://trashonthemonocacy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TRASH ON THE MONOCACY &raquo; Light in January Comments Feed" href="https://trashonthemonocacy.com/2017/01/27/light-in-january/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj+EOgjAMhF/I2ZAg8Y/xWcasMlhZQ4uEt3eTaCIa/LP0mvt2V5jYuNgr9go0Gg7jzfcCE7tIRsgHnFdq70R28BsLvkOBFpWt68xTbdkHDFbxYjiKrtQW5uKAaU9sNTsIL95iQEq2LYy4elF5bFLFzZjl6rrmAUVMesmPZLRJQX/qUa6ynA/J+LlZUA99VJ9oeQ9ffy5RwGMNId7RDfaqIDoHzNYznYryWFaHoqrK9gGhlatD' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGgYV9UH8ljVkXSVtStM6/Hs7nybi3u4l9+TAkg1KqpQqxGYyNx+SgqdEJfTDn3hE1QNs2DpTJIXcHLA8Ccs4VQgJQeuLySwZJf5AG6E2p1hCrmEVTcIsy95+7pJiXHOOu/Yj2Zt7EsOC4/r+q5iJx1D20EKOxffooa82dYXu8TbY09Xay3mwjzdB3H2G' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KgzAQhC/U7VZU8KX0LDGJccualeyK16+FltIfpE8zA/MNg+sMXrLFbDgtMPOSKCs6byS5d+Xljl71gL/rs6jBwI4K6ugK5fTUPUrFk2NgSfIeviAb4xQVxwYTS+94b3WlkKIpbpWHh1QogMsBmNT+YfvthgLBIMyyfsT7wGU6V03XtnVX1afrDTjPeL8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkNsOgjAMhl/IsXhCvTA+C4yydO7kukn06R2KiQrBpElPX5u/5Z1naIVODRBX2S4Jwm1whaIFnwOYQRmqCIVB+4aFsxFs7FnjatTAEkGoZK7lRa2b4LyjaIAoQxPdb0lorwjdX0xB9JU4swCE99FWk5jXSaIlHkDnAxrWa/jJZqYo1SQC+oguZ63T2o00feAdNhLi83+vkNXJeDZccjLH5aYst6v1YbdXDwJRlx8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trashonthemonocacydotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Another Perspective' href='https://trashonthemonocacy.com/2017/01/21/another-perspective/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://trashonthemonocacy.com/2017/01/27/light-in-january/" />
<link rel='shortlink' href='http://wp.me/p7jq7V-1gq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftrashonthemonocacy.com%2F2017%2F01%2F27%2Flight-in-january%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftrashonthemonocacy.com%2F2017%2F01%2F27%2Flight-in-january%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Light in January" />
<meta property="og:url" content="https://trashonthemonocacy.com/2017/01/27/light-in-january/" />
<meta property="og:description" content="I am often frustrated by the limitations of the camera on my phone, especially when the light does something near-miraculous, like turn the forest a tinny orange when the sky is the hue of a lighte…" />
<meta property="article:published_time" content="2017-01-27T16:23:40+00:00" />
<meta property="article:modified_time" content="2017-01-27T16:23:47+00:00" />
<meta property="og:site_name" content="TRASH ON THE MONOCACY" />
<meta property="og:image" content="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://trashonthemonocacy.com/osd.xml" title="TRASH ON THE MONOCACY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#2d2d29" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="TRASH ON THE MONOCACY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The pictures and stories of a girl collecting trash on the Monocacy River" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://trashonthemonocacy.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Light in January | TRASH ON THE MONOCACY on WordPress.com" />
<meta name="description" content="I am often frustrated by the limitations of the camera on my phone, especially when the light does something near-miraculous, like turn the forest a tinny orange when the sky is the hue of a lighted bruise. It&#039;s not just the color that I want to capture, but the feeling. Either I am on another&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2d2d29; }
</style>
<link rel="amphtml" href="https://trashonthemonocacy.com/2017/01/27/light-in-january/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="single single-post postid-4862 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://trashonthemonocacy.com/" rel="home">TRASH ON THE MONOCACY</a></h1>
			<p class="site-description">The pictures and stories of a girl collecting trash on the Monocacy River</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul><li class="page_item page-item-1"><a href="https://trashonthemonocacy.com/about/">About</a></li><li class="page_item page-item-82"><a href="https://trashonthemonocacy.com/birds-of-the-monocacy/">Birds of the&nbsp;Monocacy</a></li><li class="page_item page-item-647"><a href="https://trashonthemonocacy.com/news/">NEWS  (2016 Monocacy River Management&nbsp;Plan)</a></li><li class="page_item page-item-55"><a href="https://trashonthemonocacy.com/the-monocacy-river/">The Monocacy River</a></li><li class="page_item page-item-774"><a href="https://trashonthemonocacy.com/wildflowers-of-the-monocacy/">Wildflowers of the&nbsp;Monocacy</a></li></ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://trashonthemonocacy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://trashonthemonocacy.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://trashonthemonocacydotcom.files.wordpress.com/2016/03/cropped-img_04338.jpg)">
				<img src="https://trashonthemonocacydotcom.files.wordpress.com/2016/03/cropped-img_04338.jpg" width="1280" height="443" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-4862" class="post-4862 post type-post status-publish format-standard hentry category-photography category-reflections tag-january tag-light tag-photography tag-reflections tag-rivers tag-sunsets tag-time">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Light in January</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/" rel="bookmark"><time class="entry-date published" datetime="2017-01-27T16:23:40+00:00">January 27, 2017</time><time class="updated" datetime="2017-01-27T16:23:47+00:00">January 27, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://trashonthemonocacy.com/author/trashonthemonocacy/">trashonthemonocacy</a></span></span><span class="cat-links">In <a href="https://trashonthemonocacy.com/category/photography/" rel="category tag">Photography</a>, <a href="https://trashonthemonocacy.com/category/reflections/" rel="category tag">Reflections</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img data-attachment-id="4852" data-permalink="https://trashonthemonocacy.com/20170126_163735-jpg/" data-orig-file="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=640" data-orig-size="1536,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G360V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485448655&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.31&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170126_163735.jpg" data-image-description="" data-medium-file="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=640?w=180" data-large-file="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=640?w=614" class="alignnone size-full wp-image-4852" src="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=640" alt="20170126_163735.jpg" srcset="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=640 640w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=1280 1280w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=90 90w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=180 180w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=768 768w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170126_163735.jpg?w=614 614w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>I am often frustrated by the limitations of the camera on my phone, especially when the light does something near-miraculous, like turn the forest a tinny orange when the sky is the hue of a lighted bruise. It&#8217;s not just the color that I want to capture, but the feeling. Either I am on another planet or in another world, and the air is alive with its alienness. How can my limited view explain this?</p>
<p><img data-attachment-id="4856" data-permalink="https://trashonthemonocacy.com/20170125_160357-jpg/" data-orig-file="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=640" data-orig-size="1536,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G360V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485360237&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.31&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170125_160357.jpg" data-image-description="" data-medium-file="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=640?w=180" data-large-file="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=640?w=614" class="alignnone size-full wp-image-4856" src="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=640" alt="20170125_160357.jpg" srcset="https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=640 640w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=1280 1280w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=90 90w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=180 180w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=768 768w, https://trashonthemonocacydotcom.files.wordpress.com/2017/01/20170125_160357.jpg?w=614 614w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>The sun can play tricks, too, and turn the world upside-down. Water is its partner in this, gathering in light, amplifying it, and reflecting it back to the sky. How many worlds are there in a river that has seen so much time pass?</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4862" class="share-twitter sd-button share-icon" href="https://trashonthemonocacy.com/2017/01/27/light-in-january/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4862" class="share-facebook sd-button share-icon" href="https://trashonthemonocacy.com/2017/01/27/light-in-january/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4862" class="share-google-plus-1 sd-button share-icon" href="https://trashonthemonocacy.com/2017/01/27/light-in-january/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108063019-4862-588bccb3c0a2b' data-src='//widgets.wp.com/likes/#blog_id=108063019&amp;post_id=4862&amp;origin=trashonthemonocacydotcom.wordpress.com&amp;obj_id=108063019-4862-588bccb3c0a2b' data-name='like-post-frame-108063019-4862-588bccb3c0a2b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://trashonthemonocacy.com/tag/january/" rel="tag">January</a><a href="https://trashonthemonocacy.com/tag/light/" rel="tag">Light</a><a href="https://trashonthemonocacy.com/tag/photography/" rel="tag">Photography</a><a href="https://trashonthemonocacy.com/tag/reflections/" rel="tag">Reflections</a><a href="https://trashonthemonocacy.com/tag/rivers/" rel="tag">Rivers</a><a href="https://trashonthemonocacy.com/tag/sunsets/" rel="tag">Sunsets</a><a href="https://trashonthemonocacy.com/tag/time/" rel="tag">Time</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://trashonthemonocacy.com/2017/01/21/another-perspective/" rel="prev"><span class="meta-nav">Previous</span> <h4>Another Perspective</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				3 thoughts on &ldquo;<span>Light in January</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-150" class="comment byuser comment-author-aawrink even thread-even depth-1 highlander-comment">
		<article id="div-comment-150" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/325de880930225d47e8008bd9eebede8?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://afinemessasthis.wordpress.com' rel='external nofollow' class='url'>amy ann</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>beautiful!</p>
<p id="comment-like-150" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/?like_comment=150&#038;_wpnonce=aadfb74a64" class="comment-like-link needs-login" rel="nofollow" data-blog="108063019"><span>Like</span></a><span id="comment-like-count-150" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/#comment-150">
					<time datetime="2017-01-27T20:29:50+00:00">
						January 27, 2017 at 8:29 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://trashonthemonocacy.com/2017/01/27/light-in-january/?replytocom=150#respond' onclick='return addComment.moveForm( "div-comment-150", "150", "respond", "4862" )' aria-label='Reply to amy ann'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-151" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-151" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://nickdoggrock.wordpress.com' rel='external nofollow' class='url'>Nick Towns</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>That sound good and beautiful</p>
<p id="comment-like-151" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/?like_comment=151&#038;_wpnonce=c19832de2d" class="comment-like-link needs-login" rel="nofollow" data-blog="108063019"><span>Like</span></a><span id="comment-like-count-151" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/#comment-151">
					<time datetime="2017-01-27T21:30:45+00:00">
						January 27, 2017 at 9:30 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://trashonthemonocacy.com/2017/01/27/light-in-january/?replytocom=151#respond' onclick='return addComment.moveForm( "div-comment-151", "151", "respond", "4862" )' aria-label='Reply to Nick Towns'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-154" class="comment byuser comment-author-leslie0125 even thread-even depth-1 highlander-comment">
		<article id="div-comment-154" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6f20a0c7cc8416d9152d5a6614a7d304?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://lesliesekou.wordpress.com' rel='external nofollow' class='url'>leslie0125</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>So pretty and great pictures.</p>
<p id="comment-like-154" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/?like_comment=154&#038;_wpnonce=adfc776b5d" class="comment-like-link needs-login" rel="nofollow" data-blog="108063019"><span>Like</span></a><span id="comment-like-count-154" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/#comment-154">
					<time datetime="2017-01-27T21:36:51+00:00">
						January 27, 2017 at 9:36 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://trashonthemonocacy.com/2017/01/27/light-in-january/?replytocom=154#respond' onclick='return addComment.moveForm( "div-comment-154", "154", "respond", "4862" )' aria-label='Reply to leslie0125'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/light-in-january/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://trashonthemonocacy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67ccde5c00" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/light-in-january/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3be689158" /></p>
<input type="hidden" name="genseq" value="1485556915" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></div>
</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/">Light in January</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="https://trashonthemonocacy.com/2017/01/21/another-perspective/">Another Perspective</a>
							<span class="post-date">January 21, 2017</span>
						</li>
					<li>
				<a href="https://trashonthemonocacy.com/2017/01/13/scraps/">Scraps</a>
							<span class="post-date">January 13, 2017</span>
						</li>
					<li>
				<a href="https://trashonthemonocacy.com/2017/01/09/a-cold-peace/">A Cold Peace</a>
							<span class="post-date">January 9, 2017</span>
						</li>
					<li>
				<a href="https://trashonthemonocacy.com/2017/01/03/predator-and-prey/">Predator and Prey</a>
							<span class="post-date">January 3, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Categories</h1><div style="overflow: hidden;"><a href="https://trashonthemonocacy.com/category/birds/" style="font-size: 112.5%; padding: 1px; margin: 1px;"  title="Birds (5)">Birds</a> <a href="https://trashonthemonocacy.com/category/childhood/" style="font-size: 112.5%; padding: 1px; margin: 1px;"  title="Childhood (5)">Childhood</a> <a href="https://trashonthemonocacy.com/category/children/" style="font-size: 103.125%; padding: 1px; margin: 1px;"  title="Children (2)">Children</a> <a href="https://trashonthemonocacy.com/category/current-events-and-issues/" style="font-size: 109.375%; padding: 1px; margin: 1px;"  title="Current Events and Issues (4)">Current Events and Issues</a> <a href="https://trashonthemonocacy.com/category/dogs/" style="font-size: 103.125%; padding: 1px; margin: 1px;"  title="Dogs (2)">Dogs</a> <a href="https://trashonthemonocacy.com/category/environment/" style="font-size: 153.125%; padding: 1px; margin: 1px;"  title="Environment (18)">Environment</a> <a href="https://trashonthemonocacy.com/category/family/" style="font-size: 121.875%; padding: 1px; margin: 1px;"  title="Family (8)">Family</a> <a href="https://trashonthemonocacy.com/category/history/" style="font-size: 106.25%; padding: 1px; margin: 1px;"  title="History (3)">History</a> <a href="https://trashonthemonocacy.com/category/memoir/" style="font-size: 134.375%; padding: 1px; margin: 1px;"  title="Memoir (12)">Memoir</a> <a href="https://trashonthemonocacy.com/category/modern-life/" style="font-size: 115.625%; padding: 1px; margin: 1px;"  title="Modern Life (6)">Modern Life</a> <a href="https://trashonthemonocacy.com/category/monocacy-river/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Monocacy River (57)">Monocacy River</a> <a href="https://trashonthemonocacy.com/category/nature/" style="font-size: 156.25%; padding: 1px; margin: 1px;"  title="Nature (19)">Nature</a> <a href="https://trashonthemonocacy.com/category/parenting/" style="font-size: 106.25%; padding: 1px; margin: 1px;"  title="Parenting (3)">Parenting</a> <a href="https://trashonthemonocacy.com/category/photography/" style="font-size: 115.625%; padding: 1px; margin: 1px;"  title="Photography (6)">Photography</a> <a href="https://trashonthemonocacy.com/category/reflections/" style="font-size: 112.5%; padding: 1px; margin: 1px;"  title="Reflections (5)">Reflections</a> <a href="https://trashonthemonocacy.com/category/snakes/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Snakes (1)">Snakes</a> <a href="https://trashonthemonocacy.com/category/trash/" style="font-size: 156.25%; padding: 1px; margin: 1px;"  title="Trash (19)">Trash</a> <a href="https://trashonthemonocacy.com/category/wildflowers/" style="font-size: 115.625%; padding: 1px; margin: 1px;"  title="Wildflowers (6)">Wildflowers</a> <a href="https://trashonthemonocacy.com/category/wildlife/" style="font-size: 121.875%; padding: 1px; margin: 1px;"  title="Wildlife (8)">Wildlife</a> </div></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://trashonthemonocacy.com/2017/01/'>January 2017</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/12/'>December 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/11/'>November 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/10/'>October 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/09/'>September 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/08/'>August 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/07/'>July 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/06/'>June 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/05/'>May 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/04/'>April 2016</a></li>
	<li><a href='https://trashonthemonocacy.com/2016/03/'>March 2016</a></li>
		</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow This Trash</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 66 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="108063019"/>
						<input type="hidden" name="source" value="https://trashonthemonocacy.com/2017/01/27/light-in-january/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2a9abbcc70" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="search-7" class="widget widget_search"><h1 class="widget-title">Search this Trash</h1><form role="search" method="get" class="search-form" action="https://trashonthemonocacy.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href='https://trashonthemonocacy.com/tag/birds-of-prey-are-cool/' class='tag-link-484687826 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>&quot;Birds of Prey Are Cool&quot;</a>
<a href='https://trashonthemonocacy.com/tag/17-year-cicada/' class='tag-link-10880157 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>17-year Cicada</a>
<a href='https://trashonthemonocacy.com/tag/adam-ant/' class='tag-link-367338 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Adam Ant</a>
<a href='https://trashonthemonocacy.com/tag/appalachian-mountains/' class='tag-link-1557340 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Appalachian Mountains</a>
<a href='https://trashonthemonocacy.com/tag/archaeology/' class='tag-link-24914 tag-link-position-5' title='2 topics' style='font-size: 10.065573770492pt;'>Archaeology</a>
<a href='https://trashonthemonocacy.com/tag/art/' class='tag-link-177 tag-link-position-6' title='5 topics' style='font-size: 13.508196721311pt;'>Art</a>
<a href='https://trashonthemonocacy.com/tag/asklepios/' class='tag-link-941388 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>Asklepios</a>
<a href='https://trashonthemonocacy.com/tag/atari/' class='tag-link-66930 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>Atari</a>
<a href='https://trashonthemonocacy.com/tag/baltimore-oriole/' class='tag-link-6138039 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>Baltimore Oriole</a>
<a href='https://trashonthemonocacy.com/tag/barbara-fritchie/' class='tag-link-15784849 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>Barbara Fritchie</a>
<a href='https://trashonthemonocacy.com/tag/barred-owl/' class='tag-link-1782752 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>Barred Owl</a>
<a href='https://trashonthemonocacy.com/tag/battle-of-monocacy/' class='tag-link-16404075 tag-link-position-12' title='2 topics' style='font-size: 10.065573770492pt;'>Battle of Monocacy</a>
<a href='https://trashonthemonocacy.com/tag/beauty/' class='tag-link-1885 tag-link-position-13' title='3 topics' style='font-size: 11.44262295082pt;'>Beauty</a>
<a href='https://trashonthemonocacy.com/tag/belted-kingfisher/' class='tag-link-5148260 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>Belted Kingfisher</a>
<a href='https://trashonthemonocacy.com/tag/bicycles/' class='tag-link-65518 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>bicycles</a>
<a href='https://trashonthemonocacy.com/tag/birding/' class='tag-link-149836 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>Birding</a>
<a href='https://trashonthemonocacy.com/tag/birds/' class='tag-link-36845 tag-link-position-17' title='7 topics' style='font-size: 14.885245901639pt;'>Birds</a>
<a href='https://trashonthemonocacy.com/tag/birds-of-prey/' class='tag-link-105816 tag-link-position-18' title='2 topics' style='font-size: 10.065573770492pt;'>Birds of Prey</a>
<a href='https://trashonthemonocacy.com/tag/blue-ridge-mountains/' class='tag-link-316885 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>Blue Ridge Mountains</a>
<a href='https://trashonthemonocacy.com/tag/bowling-ball/' class='tag-link-1829734 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>Bowling Ball</a>
<a href='https://trashonthemonocacy.com/tag/boys/' class='tag-link-6731 tag-link-position-21' title='3 topics' style='font-size: 11.44262295082pt;'>Boys</a>
<a href='https://trashonthemonocacy.com/tag/brands/' class='tag-link-17359 tag-link-position-22' title='1 topic' style='font-size: 8pt;'>Brands</a>
<a href='https://trashonthemonocacy.com/tag/bridge-to-terabithia/' class='tag-link-708958 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>Bridge to Terabithia</a>
<a href='https://trashonthemonocacy.com/tag/bryn-mawr-college/' class='tag-link-5011862 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>Bryn Mawr College</a>
<a href='https://trashonthemonocacy.com/tag/bud-light/' class='tag-link-614549 tag-link-position-25' title='4 topics' style='font-size: 12.590163934426pt;'>Bud Light</a>
<a href='https://trashonthemonocacy.com/tag/bullying/' class='tag-link-8005 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>bullying</a>
<a href='https://trashonthemonocacy.com/tag/butterflies/' class='tag-link-193330 tag-link-position-27' title='2 topics' style='font-size: 10.065573770492pt;'>butterflies</a>
<a href='https://trashonthemonocacy.com/tag/butterfly-gardens/' class='tag-link-4343458 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>butterfly gardens</a>
<a href='https://trashonthemonocacy.com/tag/butterfly-weed/' class='tag-link-1291785 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>Butterfly Weed</a>
<a href='https://trashonthemonocacy.com/tag/camouflage/' class='tag-link-219182 tag-link-position-30' title='2 topics' style='font-size: 10.065573770492pt;'>Camouflage</a>
<a href='https://trashonthemonocacy.com/tag/cans/' class='tag-link-273439 tag-link-position-31' title='2 topics' style='font-size: 10.065573770492pt;'>Cans</a>
<a href='https://trashonthemonocacy.com/tag/caterpillars/' class='tag-link-758218 tag-link-position-32' title='5 topics' style='font-size: 13.508196721311pt;'>caterpillars</a>
<a href='https://trashonthemonocacy.com/tag/catoctin-mountains/' class='tag-link-26453222 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>Catoctin Mountains</a>
<a href='https://trashonthemonocacy.com/tag/cherbobyl/' class='tag-link-4467719 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>Cherbobyl</a>
<a href='https://trashonthemonocacy.com/tag/chickadee/' class='tag-link-360457 tag-link-position-35' title='3 topics' style='font-size: 11.44262295082pt;'>Chickadee</a>
<a href='https://trashonthemonocacy.com/tag/childbirth/' class='tag-link-34535 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>Childbirth</a>
<a href='https://trashonthemonocacy.com/tag/childhood/' class='tag-link-28433 tag-link-position-37' title='13 topics' style='font-size: 17.754098360656pt;'>Childhood</a>
<a href='https://trashonthemonocacy.com/tag/childrens-books/' class='tag-link-64081 tag-link-position-38' title='1 topic' style='font-size: 8pt;'>Children&#039;s books</a>
<a href='https://trashonthemonocacy.com/tag/cicacdas/' class='tag-link-36182037 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>Cicacdas</a>
<a href='https://trashonthemonocacy.com/tag/cicis-pizza/' class='tag-link-944530 tag-link-position-40' title='1 topic' style='font-size: 8pt;'>Cici&#039;s Pizza</a>
<a href='https://trashonthemonocacy.com/tag/civil-war/' class='tag-link-52468 tag-link-position-41' title='2 topics' style='font-size: 10.065573770492pt;'>Civil War</a>
<a href='https://trashonthemonocacy.com/tag/coca-cola/' class='tag-link-9670 tag-link-position-42' title='3 topics' style='font-size: 11.44262295082pt;'>Coca Cola</a>
<a href='https://trashonthemonocacy.com/tag/country-doctors/' class='tag-link-4424676 tag-link-position-43' title='1 topic' style='font-size: 8pt;'>Country doctors</a>
<a href='https://trashonthemonocacy.com/tag/cows/' class='tag-link-23196 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>Cows</a>
<a href='https://trashonthemonocacy.com/tag/crayfish/' class='tag-link-311405 tag-link-position-45' title='2 topics' style='font-size: 10.065573770492pt;'>Crayfish</a>
<a href='https://trashonthemonocacy.com/tag/crete/' class='tag-link-167502 tag-link-position-46' title='1 topic' style='font-size: 8pt;'>Crete</a>
<a href='https://trashonthemonocacy.com/tag/cute-animals/' class='tag-link-578511 tag-link-position-47' title='1 topic' style='font-size: 8pt;'>Cute animals</a>
<a href='https://trashonthemonocacy.com/tag/david-sedaris/' class='tag-link-250153 tag-link-position-48' title='1 topic' style='font-size: 8pt;'>David Sedaris</a>
<a href='https://trashonthemonocacy.com/tag/death-of-parent/' class='tag-link-2389655 tag-link-position-49' title='2 topics' style='font-size: 10.065573770492pt;'>Death of Parent</a>
<a href='https://trashonthemonocacy.com/tag/dementia/' class='tag-link-101854 tag-link-position-50' title='1 topic' style='font-size: 8pt;'>dementia</a>
<a href='https://trashonthemonocacy.com/tag/demijohn/' class='tag-link-3800020 tag-link-position-51' title='1 topic' style='font-size: 8pt;'>demijohn</a>
<a href='https://trashonthemonocacy.com/tag/depression/' class='tag-link-5551 tag-link-position-52' title='2 topics' style='font-size: 10.065573770492pt;'>Depression</a>
<a href='https://trashonthemonocacy.com/tag/development/' class='tag-link-780 tag-link-position-53' title='2 topics' style='font-size: 10.065573770492pt;'>Development</a>
<a href='https://trashonthemonocacy.com/tag/diaries/' class='tag-link-7481 tag-link-position-54' title='1 topic' style='font-size: 8pt;'>Diaries</a>
<a href='https://trashonthemonocacy.com/tag/dog-day-cicada/' class='tag-link-1564742 tag-link-position-55' title='1 topic' style='font-size: 8pt;'>Dog Day Cicada</a>
<a href='https://trashonthemonocacy.com/tag/dogs/' class='tag-link-305 tag-link-position-56' title='13 topics' style='font-size: 17.754098360656pt;'>Dogs</a>
<a href='https://trashonthemonocacy.com/tag/double-crested-cormorant/' class='tag-link-2984631 tag-link-position-57' title='1 topic' style='font-size: 8pt;'>Double-crested Cormorant</a>
<a href='https://trashonthemonocacy.com/tag/downsizing/' class='tag-link-91859 tag-link-position-58' title='1 topic' style='font-size: 8pt;'>downsizing</a>
<a href='https://trashonthemonocacy.com/tag/e-b-white/' class='tag-link-657036 tag-link-position-59' title='1 topic' style='font-size: 8pt;'>E.B. White</a>
<a href='https://trashonthemonocacy.com/tag/ecology/' class='tag-link-4907 tag-link-position-60' title='2 topics' style='font-size: 10.065573770492pt;'>Ecology</a>
<a href='https://trashonthemonocacy.com/tag/education/' class='tag-link-1342 tag-link-position-61' title='1 topic' style='font-size: 8pt;'>Education</a>
<a href='https://trashonthemonocacy.com/tag/emily-dickinson/' class='tag-link-54183 tag-link-position-62' title='1 topic' style='font-size: 8pt;'>Emily Dickinson</a>
<a href='https://trashonthemonocacy.com/tag/environment/' class='tag-link-184 tag-link-position-63' title='26 topics' style='font-size: 20.967213114754pt;'>Environment</a>
<a href='https://trashonthemonocacy.com/tag/erigeron/' class='tag-link-6870188 tag-link-position-64' title='1 topic' style='font-size: 8pt;'>erigeron</a>
<a href='https://trashonthemonocacy.com/tag/fail/' class='tag-link-112207 tag-link-position-65' title='1 topic' style='font-size: 8pt;'>Fail</a>
<a href='https://trashonthemonocacy.com/tag/fairies/' class='tag-link-190692 tag-link-position-66' title='1 topic' style='font-size: 8pt;'>Fairies</a>
<a href='https://trashonthemonocacy.com/tag/fall/' class='tag-link-46710 tag-link-position-67' title='4 topics' style='font-size: 12.590163934426pt;'>Fall</a>
<a href='https://trashonthemonocacy.com/tag/family/' class='tag-link-406 tag-link-position-68' title='2 topics' style='font-size: 10.065573770492pt;'>Family</a>
<a href='https://trashonthemonocacy.com/tag/fanta/' class='tag-link-61226 tag-link-position-69' title='2 topics' style='font-size: 10.065573770492pt;'>Fanta</a>
<a href='https://trashonthemonocacy.com/tag/fantasy/' class='tag-link-7224 tag-link-position-70' title='1 topic' style='font-size: 8pt;'>Fantasy</a>
<a href='https://trashonthemonocacy.com/tag/fasd/' class='tag-link-126 tag-link-position-71' title='1 topic' style='font-size: 8pt;'>FASD</a>
<a href='https://trashonthemonocacy.com/tag/feminism/' class='tag-link-553 tag-link-position-72' title='1 topic' style='font-size: 8pt;'>Feminism</a>
<a href='https://trashonthemonocacy.com/tag/fire/' class='tag-link-34756 tag-link-position-73' title='1 topic' style='font-size: 8pt;'>Fire</a>
<a href='https://trashonthemonocacy.com/tag/fishing/' class='tag-link-9380 tag-link-position-74' title='3 topics' style='font-size: 11.44262295082pt;'>Fishing</a>
<a href='https://trashonthemonocacy.com/tag/flavored-cigar-wraps/' class='tag-link-498980944 tag-link-position-75' title='1 topic' style='font-size: 8pt;'>Flavored cigar wraps</a>
<a href='https://trashonthemonocacy.com/tag/fleabane/' class='tag-link-6211252 tag-link-position-76' title='1 topic' style='font-size: 8pt;'>fleabane</a>
<a href='https://trashonthemonocacy.com/tag/flooding/' class='tag-link-104821 tag-link-position-77' title='3 topics' style='font-size: 11.44262295082pt;'>Flooding</a>
<a href='https://trashonthemonocacy.com/tag/frances-hodgson-burnett/' class='tag-link-4513451 tag-link-position-78' title='1 topic' style='font-size: 8pt;'>Frances Hodgson Burnett</a>
<a href='https://trashonthemonocacy.com/tag/francis-scott-key/' class='tag-link-1327227 tag-link-position-79' title='2 topics' style='font-size: 10.065573770492pt;'>Francis Scott Key</a>
<a href='https://trashonthemonocacy.com/tag/frederick-high-school/' class='tag-link-21150936 tag-link-position-80' title='1 topic' style='font-size: 8pt;'>Frederick High School</a>
<a href='https://trashonthemonocacy.com/tag/frederick-md/' class='tag-link-1326502 tag-link-position-81' title='25 topics' style='font-size: 20.737704918033pt;'>Frederick MD</a>
<a href='https://trashonthemonocacy.com/tag/frogs/' class='tag-link-330 tag-link-position-82' title='1 topic' style='font-size: 8pt;'>Frogs</a>
<a href='https://trashonthemonocacy.com/tag/gardening/' class='tag-link-1833 tag-link-position-83' title='1 topic' style='font-size: 8pt;'>Gardening</a>
<a href='https://trashonthemonocacy.com/tag/geology/' class='tag-link-39338 tag-link-position-84' title='1 topic' style='font-size: 8pt;'>Geology</a>
<a href='https://trashonthemonocacy.com/tag/glass-bottles/' class='tag-link-1520910 tag-link-position-85' title='1 topic' style='font-size: 8pt;'>Glass bottles</a>
<a href='https://trashonthemonocacy.com/tag/grandfathers/' class='tag-link-58453 tag-link-position-86' title='1 topic' style='font-size: 8pt;'>Grandfathers</a>
<a href='https://trashonthemonocacy.com/tag/grass/' class='tag-link-144511 tag-link-position-87' title='1 topic' style='font-size: 8pt;'>Grass</a>
<a href='https://trashonthemonocacy.com/tag/great-blue-heron/' class='tag-link-623185 tag-link-position-88' title='1 topic' style='font-size: 8pt;'>Great Blue Heron</a>
<a href='https://trashonthemonocacy.com/tag/heinekin/' class='tag-link-1460524 tag-link-position-89' title='1 topic' style='font-size: 8pt;'>Heinekin</a>
<a href='https://trashonthemonocacy.com/tag/hope/' class='tag-link-20816 tag-link-position-90' title='2 topics' style='font-size: 10.065573770492pt;'>Hope</a>
<a href='https://trashonthemonocacy.com/tag/hope-is-the-thing-with-feathers/' class='tag-link-5323031 tag-link-position-91' title='1 topic' style='font-size: 8pt;'>Hope is the thing with Feathers</a>
<a href='https://trashonthemonocacy.com/tag/house-finches/' class='tag-link-9302459 tag-link-position-92' title='2 topics' style='font-size: 10.065573770492pt;'>House Finches</a>
<a href='https://trashonthemonocacy.com/tag/housewife/' class='tag-link-220593 tag-link-position-93' title='1 topic' style='font-size: 8pt;'>Housewife</a>
<a href='https://trashonthemonocacy.com/tag/humor/' class='tag-link-376 tag-link-position-94' title='1 topic' style='font-size: 8pt;'>Humor</a>
<a href='https://trashonthemonocacy.com/tag/ice/' class='tag-link-157212 tag-link-position-95' title='2 topics' style='font-size: 10.065573770492pt;'>Ice</a>
<a href='https://trashonthemonocacy.com/tag/ice-storms/' class='tag-link-1457908 tag-link-position-96' title='1 topic' style='font-size: 8pt;'>Ice storms</a>
<a href='https://trashonthemonocacy.com/tag/imagination/' class='tag-link-10906 tag-link-position-97' title='1 topic' style='font-size: 8pt;'>Imagination</a>
<a href='https://trashonthemonocacy.com/tag/insects/' class='tag-link-36306 tag-link-position-98' title='3 topics' style='font-size: 11.44262295082pt;'>insects</a>
<a href='https://trashonthemonocacy.com/tag/invasive-plants/' class='tag-link-76306 tag-link-position-99' title='2 topics' style='font-size: 10.065573770492pt;'>Invasive plants</a>
<a href='https://trashonthemonocacy.com/tag/invertebrates/' class='tag-link-231883 tag-link-position-100' title='3 topics' style='font-size: 11.44262295082pt;'>Invertebrates</a>
<a href='https://trashonthemonocacy.com/tag/janisse-ray/' class='tag-link-20960330 tag-link-position-101' title='1 topic' style='font-size: 8pt;'>Janisse Ray</a>
<a href='https://trashonthemonocacy.com/tag/japanese-hops/' class='tag-link-279391924 tag-link-position-102' title='3 topics' style='font-size: 11.44262295082pt;'>Japanese Hops</a>
<a href='https://trashonthemonocacy.com/tag/john-g-whittier/' class='tag-link-496609 tag-link-position-103' title='1 topic' style='font-size: 8pt;'>John G. Whittier</a>
<a href='https://trashonthemonocacy.com/tag/jug-bridge/' class='tag-link-237152481 tag-link-position-104' title='1 topic' style='font-size: 8pt;'>Jug Bridge</a>
<a href='https://trashonthemonocacy.com/tag/junco/' class='tag-link-58535 tag-link-position-105' title='1 topic' style='font-size: 8pt;'>Junco</a>
<a href='https://trashonthemonocacy.com/tag/katherine-paterson/' class='tag-link-708959 tag-link-position-106' title='1 topic' style='font-size: 8pt;'>Katherine Paterson</a>
<a href='https://trashonthemonocacy.com/tag/kingfisher/' class='tag-link-864116 tag-link-position-107' title='2 topics' style='font-size: 10.065573770492pt;'>Kingfisher</a>
<a href='https://trashonthemonocacy.com/tag/l-m-montgomery/' class='tag-link-761731 tag-link-position-108' title='1 topic' style='font-size: 8pt;'>L.M. Montgomery</a>
<a href='https://trashonthemonocacy.com/tag/loss/' class='tag-link-35614 tag-link-position-109' title='2 topics' style='font-size: 10.065573770492pt;'>Loss</a>
<a href='https://trashonthemonocacy.com/tag/louisa-may-alcott/' class='tag-link-526189 tag-link-position-110' title='1 topic' style='font-size: 8pt;'>Louisa May Alcott</a>
<a href='https://trashonthemonocacy.com/tag/mallards/' class='tag-link-1275316 tag-link-position-111' title='1 topic' style='font-size: 8pt;'>Mallards</a>
<a href='https://trashonthemonocacy.com/tag/marquis-de-lafayette/' class='tag-link-54950 tag-link-position-112' title='1 topic' style='font-size: 8pt;'>Marquis de Lafayette</a>
<a href='https://trashonthemonocacy.com/tag/maryland/' class='tag-link-28049 tag-link-position-113' title='1 topic' style='font-size: 8pt;'>Maryland</a>
<a href='https://trashonthemonocacy.com/tag/mcdonalds/' class='tag-link-18332 tag-link-position-114' title='1 topic' style='font-size: 8pt;'>McDonald&#039;s</a>
<a href='https://trashonthemonocacy.com/tag/memoir/' class='tag-link-19397 tag-link-position-115' title='2 topics' style='font-size: 10.065573770492pt;'>Memoir</a>
<a href='https://trashonthemonocacy.com/tag/mental-health/' class='tag-link-5004 tag-link-position-116' title='1 topic' style='font-size: 8pt;'>Mental Health</a>
<a href='https://trashonthemonocacy.com/tag/migraines/' class='tag-link-124541 tag-link-position-117' title='1 topic' style='font-size: 8pt;'>migraines</a>
<a href='https://trashonthemonocacy.com/tag/milk-thistle/' class='tag-link-2579850 tag-link-position-118' title='1 topic' style='font-size: 8pt;'>Milk Thistle</a>
<a href='https://trashonthemonocacy.com/tag/milkweed/' class='tag-link-1723272 tag-link-position-119' title='2 topics' style='font-size: 10.065573770492pt;'>Milkweed</a>
<a href='https://trashonthemonocacy.com/tag/modern-life/' class='tag-link-138346 tag-link-position-120' title='2 topics' style='font-size: 10.065573770492pt;'>Modern Life</a>
<a href='https://trashonthemonocacy.com/tag/monarch-butterflies/' class='tag-link-1804870 tag-link-position-121' title='2 topics' style='font-size: 10.065573770492pt;'>Monarch butterflies</a>
<a href='https://trashonthemonocacy.com/tag/monocacy-boulevard-bridge/' class='tag-link-549980381 tag-link-position-122' title='2 topics' style='font-size: 10.065573770492pt;'>Monocacy Boulevard Bridge</a>
<a href='https://trashonthemonocacy.com/tag/monocacy-river/' class='tag-link-16404072 tag-link-position-123' title='32 topics' style='font-size: 22pt;'>Monocacy River</a>
<a href='https://trashonthemonocacy.com/tag/monocacy-watershed/' class='tag-link-545775463 tag-link-position-124' title='2 topics' style='font-size: 10.065573770492pt;'>Monocacy Watershed</a>
<a href='https://trashonthemonocacy.com/tag/mothers/' class='tag-link-4452 tag-link-position-125' title='1 topic' style='font-size: 8pt;'>Mothers</a>
<a href='https://trashonthemonocacy.com/tag/moths/' class='tag-link-227495 tag-link-position-126' title='1 topic' style='font-size: 8pt;'>moths</a>
<a href='https://trashonthemonocacy.com/tag/mountain-dew/' class='tag-link-272906 tag-link-position-127' title='2 topics' style='font-size: 10.065573770492pt;'>Mountain Dew</a>
<a href='https://trashonthemonocacy.com/tag/moving/' class='tag-link-10049 tag-link-position-128' title='1 topic' style='font-size: 8pt;'>moving</a>
<a href='https://trashonthemonocacy.com/tag/nami/' class='tag-link-385531 tag-link-position-129' title='1 topic' style='font-size: 8pt;'>NAMI</a>
<a href='https://trashonthemonocacy.com/tag/national-road/' class='tag-link-1266328 tag-link-position-130' title='1 topic' style='font-size: 8pt;'>National Road</a>
<a href='https://trashonthemonocacy.com/tag/native-plants/' class='tag-link-76305 tag-link-position-131' title='1 topic' style='font-size: 8pt;'>Native plants</a>
<a href='https://trashonthemonocacy.com/tag/nature/' class='tag-link-1099 tag-link-position-132' title='21 topics' style='font-size: 19.934426229508pt;'>Nature</a>
<a href='https://trashonthemonocacy.com/tag/neil-gaiman/' class='tag-link-105350 tag-link-position-133' title='1 topic' style='font-size: 8pt;'>Neil Gaiman</a>
<a href='https://trashonthemonocacy.com/tag/northern-water-snake/' class='tag-link-10156870 tag-link-position-134' title='1 topic' style='font-size: 8pt;'>Northern Water Snake</a>
<a href='https://trashonthemonocacy.com/tag/omens/' class='tag-link-633965 tag-link-position-135' title='1 topic' style='font-size: 8pt;'>omens</a>
<a href='https://trashonthemonocacy.com/tag/owls/' class='tag-link-168195 tag-link-position-136' title='2 topics' style='font-size: 10.065573770492pt;'>owls</a>
<a href='https://trashonthemonocacy.com/tag/painted-turtles/' class='tag-link-6291200 tag-link-position-137' title='2 topics' style='font-size: 10.065573770492pt;'>Painted Turtles</a>
<a href='https://trashonthemonocacy.com/tag/pale-touch-me-nots/' class='tag-link-501730592 tag-link-position-138' title='1 topic' style='font-size: 8pt;'>Pale Touch-me-nots</a>
<a href='https://trashonthemonocacy.com/tag/pantheism/' class='tag-link-88112 tag-link-position-139' title='1 topic' style='font-size: 8pt;'>Pantheism</a>
<a href='https://trashonthemonocacy.com/tag/parenting/' class='tag-link-5309 tag-link-position-140' title='19 topics' style='font-size: 19.475409836066pt;'>Parenting</a>
<a href='https://trashonthemonocacy.com/tag/pet-rats/' class='tag-link-605443 tag-link-position-141' title='1 topic' style='font-size: 8pt;'>Pet rats</a>
<a href='https://trashonthemonocacy.com/tag/pets/' class='tag-link-9277 tag-link-position-142' title='1 topic' style='font-size: 8pt;'>Pets</a>
<a href='https://trashonthemonocacy.com/tag/photography/' class='tag-link-436 tag-link-position-143' title='16 topics' style='font-size: 18.672131147541pt;'>Photography</a>
<a href='https://trashonthemonocacy.com/tag/pileated-woodpecker/' class='tag-link-656215 tag-link-position-144' title='1 topic' style='font-size: 8pt;'>Pileated Woodpecker</a>
<a href='https://trashonthemonocacy.com/tag/plastic-bags/' class='tag-link-186871 tag-link-position-145' title='3 topics' style='font-size: 11.44262295082pt;'>Plastic bags</a>
<a href='https://trashonthemonocacy.com/tag/play/' class='tag-link-3858 tag-link-position-146' title='1 topic' style='font-size: 8pt;'>Play</a>
<a href='https://trashonthemonocacy.com/tag/poetry/' class='tag-link-422 tag-link-position-147' title='1 topic' style='font-size: 8pt;'>poetry</a>
<a href='https://trashonthemonocacy.com/tag/poison-hemlock/' class='tag-link-24775782 tag-link-position-148' title='1 topic' style='font-size: 8pt;'>Poison Hemlock</a>
<a href='https://trashonthemonocacy.com/tag/pollution/' class='tag-link-19831 tag-link-position-149' title='1 topic' style='font-size: 8pt;'>Pollution</a>
<a href='https://trashonthemonocacy.com/tag/private-education/' class='tag-link-904307 tag-link-position-150' title='1 topic' style='font-size: 8pt;'>Private Education</a>
<a href='https://trashonthemonocacy.com/tag/public-education/' class='tag-link-28278 tag-link-position-151' title='1 topic' style='font-size: 8pt;'>Public education</a>
<a href='https://trashonthemonocacy.com/tag/rabbits/' class='tag-link-85301 tag-link-position-152' title='3 topics' style='font-size: 11.44262295082pt;'>Rabbits</a>
<a href='https://trashonthemonocacy.com/tag/recycling/' class='tag-link-42976 tag-link-position-153' title='3 topics' style='font-size: 11.44262295082pt;'>Recycling</a>
<a href='https://trashonthemonocacy.com/tag/red-tailed-hawk/' class='tag-link-624085 tag-link-position-154' title='4 topics' style='font-size: 12.590163934426pt;'>Red-tailed Hawk</a>
<a href='https://trashonthemonocacy.com/tag/riverside-park/' class='tag-link-1948623 tag-link-position-155' title='2 topics' style='font-size: 10.065573770492pt;'>Riverside Park</a>
<a href='https://trashonthemonocacy.com/tag/rusty-crayfish/' class='tag-link-8782595 tag-link-position-156' title='1 topic' style='font-size: 8pt;'>Rusty Crayfish</a>
<a href='https://trashonthemonocacy.com/tag/sandwich-generation/' class='tag-link-575825 tag-link-position-157' title='2 topics' style='font-size: 10.065573770492pt;'>Sandwich generation</a>
<a href='https://trashonthemonocacy.com/tag/sarah-vowell/' class='tag-link-862711 tag-link-position-158' title='1 topic' style='font-size: 8pt;'>Sarah Vowell</a>
<a href='https://trashonthemonocacy.com/tag/school-picnics/' class='tag-link-7820835 tag-link-position-159' title='1 topic' style='font-size: 8pt;'>school picnics</a>
<a href='https://trashonthemonocacy.com/tag/sea-glass/' class='tag-link-304502 tag-link-position-160' title='1 topic' style='font-size: 8pt;'>Sea glass</a>
<a href='https://trashonthemonocacy.com/tag/self-doubt/' class='tag-link-175452 tag-link-position-161' title='2 topics' style='font-size: 10.065573770492pt;'>Self doubt</a>
<a href='https://trashonthemonocacy.com/tag/self-image/' class='tag-link-27035 tag-link-position-162' title='1 topic' style='font-size: 8pt;'>Self Image</a>
<a href='https://trashonthemonocacy.com/tag/slugs/' class='tag-link-380272 tag-link-position-163' title='1 topic' style='font-size: 8pt;'>slugs</a>
<a href='https://trashonthemonocacy.com/tag/smart-phones/' class='tag-link-67454 tag-link-position-164' title='1 topic' style='font-size: 8pt;'>Smart phones</a>
<a href='https://trashonthemonocacy.com/tag/snags/' class='tag-link-743300 tag-link-position-165' title='1 topic' style='font-size: 8pt;'>Snags</a>
<a href='https://trashonthemonocacy.com/tag/snake-goddess/' class='tag-link-9684869 tag-link-position-166' title='1 topic' style='font-size: 8pt;'>Snake Goddess</a>
<a href='https://trashonthemonocacy.com/tag/snakes/' class='tag-link-133474 tag-link-position-167' title='3 topics' style='font-size: 11.44262295082pt;'>Snakes</a>
<a href='https://trashonthemonocacy.com/tag/snapping-turtles/' class='tag-link-6207815 tag-link-position-168' title='2 topics' style='font-size: 10.065573770492pt;'>Snapping Turtles</a>
<a href='https://trashonthemonocacy.com/tag/socrates/' class='tag-link-273938 tag-link-position-169' title='1 topic' style='font-size: 8pt;'>Socrates</a>
<a href='https://trashonthemonocacy.com/tag/spiders/' class='tag-link-25867 tag-link-position-170' title='1 topic' style='font-size: 8pt;'>spiders</a>
<a href='https://trashonthemonocacy.com/tag/squirrels/' class='tag-link-32202 tag-link-position-171' title='2 topics' style='font-size: 10.065573770492pt;'>squirrels</a>
<a href='https://trashonthemonocacy.com/tag/starbucks/' class='tag-link-21311 tag-link-position-172' title='3 topics' style='font-size: 11.44262295082pt;'>Starbucks</a>
<a href='https://trashonthemonocacy.com/tag/starlings/' class='tag-link-296075 tag-link-position-173' title='2 topics' style='font-size: 10.065573770492pt;'>Starlings</a>
<a href='https://trashonthemonocacy.com/tag/stigma-free/' class='tag-link-27976344 tag-link-position-174' title='1 topic' style='font-size: 8pt;'>Stigma Free</a>
<a href='https://trashonthemonocacy.com/tag/streams/' class='tag-link-131557 tag-link-position-175' title='1 topic' style='font-size: 8pt;'>Streams</a>
<a href='https://trashonthemonocacy.com/tag/summer/' class='tag-link-22302 tag-link-position-176' title='4 topics' style='font-size: 12.590163934426pt;'>summer</a>
<a href='https://trashonthemonocacy.com/tag/summer-vacation/' class='tag-link-99401 tag-link-position-177' title='1 topic' style='font-size: 8pt;'>summer vacation</a>
<a href='https://trashonthemonocacy.com/tag/swan/' class='tag-link-181053 tag-link-position-178' title='1 topic' style='font-size: 8pt;'>Swan</a>
<a href='https://trashonthemonocacy.com/tag/technology/' class='tag-link-6 tag-link-position-179' title='1 topic' style='font-size: 8pt;'>Technology</a>
<a href='https://trashonthemonocacy.com/tag/the-eighties/' class='tag-link-1024169 tag-link-position-180' title='1 topic' style='font-size: 8pt;'>The Eighties</a>
<a href='https://trashonthemonocacy.com/tag/the-secret-garden/' class='tag-link-1321105 tag-link-position-181' title='1 topic' style='font-size: 8pt;'>The Secret Garden</a>
<a href='https://trashonthemonocacy.com/tag/the-ugly-duckling/' class='tag-link-375321 tag-link-position-182' title='1 topic' style='font-size: 8pt;'>The Ugly Duckling</a>
<a href='https://trashonthemonocacy.com/tag/this-american-life/' class='tag-link-41302 tag-link-position-183' title='1 topic' style='font-size: 8pt;'>This American Life</a>
<a href='https://trashonthemonocacy.com/tag/toads/' class='tag-link-234566 tag-link-position-184' title='3 topics' style='font-size: 11.44262295082pt;'>Toads</a>
<a href='https://trashonthemonocacy.com/tag/trash/' class='tag-link-10353 tag-link-position-185' title='3 topics' style='font-size: 11.44262295082pt;'>Trash</a>
<a href='https://trashonthemonocacy.com/tag/trash-collecting/' class='tag-link-16133309 tag-link-position-186' title='11 topics' style='font-size: 16.950819672131pt;'>Trash collecting</a>
<a href='https://trashonthemonocacy.com/tag/trees/' class='tag-link-16111 tag-link-position-187' title='3 topics' style='font-size: 11.44262295082pt;'>Trees</a>
<a href='https://trashonthemonocacy.com/tag/truth/' class='tag-link-106 tag-link-position-188' title='1 topic' style='font-size: 8pt;'>Truth</a>
<a href='https://trashonthemonocacy.com/tag/turkey-vulture/' class='tag-link-2592318 tag-link-position-189' title='1 topic' style='font-size: 8pt;'>Turkey Vulture</a>
<a href='https://trashonthemonocacy.com/tag/ukraine/' class='tag-link-22735 tag-link-position-190' title='2 topics' style='font-size: 10.065573770492pt;'>Ukraine</a>
<a href='https://trashonthemonocacy.com/tag/umbc/' class='tag-link-4873 tag-link-position-191' title='1 topic' style='font-size: 8pt;'>UMBC</a>
<a href='https://trashonthemonocacy.com/tag/usa/' class='tag-link-699 tag-link-position-192' title='3 topics' style='font-size: 11.44262295082pt;'>USA</a>
<a href='https://trashonthemonocacy.com/tag/utz/' class='tag-link-1063138 tag-link-position-193' title='1 topic' style='font-size: 8pt;'>Utz</a>
<a href='https://trashonthemonocacy.com/tag/walmart/' class='tag-link-15387 tag-link-position-194' title='2 topics' style='font-size: 10.065573770492pt;'>Walmart</a>
<a href='https://trashonthemonocacy.com/tag/water-quality/' class='tag-link-72123 tag-link-position-195' title='3 topics' style='font-size: 11.44262295082pt;'>Water Quality</a>
<a href='https://trashonthemonocacy.com/tag/white-tailed-deer/' class='tag-link-604854 tag-link-position-196' title='4 topics' style='font-size: 12.590163934426pt;'>White-tailed Deer</a>
<a href='https://trashonthemonocacy.com/tag/wildflowers/' class='tag-link-166001 tag-link-position-197' title='4 topics' style='font-size: 12.590163934426pt;'>Wildflowers</a>
<a href='https://trashonthemonocacy.com/tag/winter/' class='tag-link-9484 tag-link-position-198' title='3 topics' style='font-size: 11.44262295082pt;'>Winter</a>
<a href='https://trashonthemonocacy.com/tag/writing/' class='tag-link-349 tag-link-position-199' title='3 topics' style='font-size: 11.44262295082pt;'>Writing</a>
<a href='https://trashonthemonocacy.com/tag/youtube/' class='tag-link-6567 tag-link-position-200' title='1 topic' style='font-size: 8pt;'>YouTube</a></div></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Nick Towns" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://nickdoggrock.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://nickdoggrock.wordpress.com" rel="nofollow">Nick Towns</a> on <a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/comment-page-1/#comment-151">Light in January</a></td></tr><tr><td title="amy ann" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://afinemessasthis.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/325de880930225d47e8008bd9eebede8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://afinemessasthis.wordpress.com" rel="nofollow">amy ann</a> on <a href="https://trashonthemonocacy.com/2017/01/27/light-in-january/comment-page-1/#comment-150">Light in January</a></td></tr><tr><td title="Robyn Haynes" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://robynshaynes.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3702f764718831124319236b01e822a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://robynshaynes.wordpress.com" rel="nofollow">Robyn Haynes</a> on <a href="https://trashonthemonocacy.com/2017/01/21/another-perspective/comment-page-1/#comment-149">Another Perspective</a></td></tr><tr><td title="Matt" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c237a0a988aee9249d748b4b295192f6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Matt on <a href="https://trashonthemonocacy.com/2017/01/21/another-perspective/comment-page-1/#comment-148">Another Perspective</a></td></tr><tr><td title="trashonthemonocacy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://trashonthemonocacydotcom.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5aafc67fe70af0bae8e822519317ec0f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://trashonthemonocacydotcom.wordpress.com" rel="nofollow">trashonthemonocacy</a> on <a href="https://trashonthemonocacy.com/2017/01/13/scraps/comment-page-1/#comment-144">Scraps</a></td></tr>				</table>
				</aside><aside id="pages-3" class="widget widget_pages"><h1 class="widget-title">Pages</h1>		<ul>
			<li class="page_item page-item-1"><a href="https://trashonthemonocacy.com/about/">About</a></li>
<li class="page_item page-item-82"><a href="https://trashonthemonocacy.com/birds-of-the-monocacy/">Birds of the&nbsp;Monocacy</a></li>
<li class="page_item page-item-647"><a href="https://trashonthemonocacy.com/news/">NEWS  (2016 Monocacy River Management&nbsp;Plan)</a></li>
<li class="page_item page-item-55"><a href="https://trashonthemonocacy.com/the-monocacy-river/">The Monocacy River</a></li>
<li class="page_item page-item-774"><a href="https://trashonthemonocacy.com/wildflowers-of-the-monocacy/">Wildflowers of the&nbsp;Monocacy</a></li>
		</ul>
		</aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://trashonthemonocacy.com" data-blog="https://trashonthemonocacy.com" data-lang="en" >Follow TRASH ON THE MONOCACY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>					</div><!-- .widget-area -->
				
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-325de880930225d47e8008bd9eebede8">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-6f20a0c7cc8416d9152d5a6614a7d304">
	</div>
	<div class="grofile-hash-map-e3702f764718831124319236b01e822a">
	</div>
	<div class="grofile-hash-map-c237a0a988aee9249d748b4b295192f6">
	</div>
	<div class="grofile-hash-map-5aafc67fe70af0bae8e822519317ec0f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/trashonthemonocacydotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/trashonthemonocacydotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=35859ec9e0","homeURL":"https:\/\/trashonthemonocacy.com\/","postID":"4862","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="108063019" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://trashonthemonocacy.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="TRASH ON THE MONOCACY" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="428eed90b8" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/light-in-january/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/trashonthemonocacy.com\/2017\/01\/27\/light-in-january\/":4862};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"108063019","siteName":"TRASH ON THE MONOCACY","siteURL":"https:\/\/trashonthemonocacy.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/trashonthemonocacydotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrashonthemonocacy.com%2F2017%2F01%2F27%2Flight-in-january%2F","themeURL":"https:\/\/wordpress.com\/themes\/lovecraft\/","xhrURL":"https:\/\/trashonthemonocacy.com\/wp-admin\/admin-ajax.php","nonce":"b3fa1cd247","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2a9abbcc70\" \/>","referer":"https:\/\/trashonthemonocacy.com\/2017\/01\/27\/light-in-january\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/trashonthemonocacydotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftrashonthemonocacydotcom.wordpress.com%2F2017%2F01%2F27%2Flight-in-january%2F","postID":"4862","shortlink":"http:\/\/wp.me\/p7jq7V-1gq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/trashonthemonocacy.com\/4862","statsLink":"https:\/\/wordpress.com\/stats\/post\/4862\/trashonthemonocacy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 66 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/trashonthemonocacydotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrashonthemonocacy.com%2F2017%2F01%2F27%2Flight-in-january%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trashonthemonocacy.com\/wp-admin\/admin-ajax.php","nonce":"2b30661356","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/trashonthemonocacydotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftrashonthemonocacy.com%2F2017%2F01%2F27%2Flight-in-january%2F","blog_id":"108063019","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=108063019&v=wpcom&tz=0&user_id=0&subd=trashonthemonocacydotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1ShDAMfCFLxxEc/zg+SymhBNIPmxa8t7eoh9x5w5y/km6zO7tp5RKE9i6BS3Jk2cGMGsJHNfKD3F3ZLAJlg44l4QQs3zNkGJTrCOLBsPbWFkh8k8aV3UpeMMB/SBfANTENYMtYyK0kP4OOqv+K4tSMRiX07l6GId8quneaJwzFkZtE73Vm0eO2NXSacnfpPUKgU2Xxj5td8AU7A4llS96wwCJM5Jer4wFfdUVftCpKqzhBLJ0olmPE1cyGHSnodWGrwtbdCsXhN8ceH8u3iKefUu2nbj2zij4zkBwhBaUncQYOOMFzEj0pjJIHFdGZcy2kN/v6WL80TV0/PzXjJz0hEfk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'108063019','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'108063019','v':'wpcom','tz':'0','user_id':'0','post':'4862','subd':'trashonthemonocacydotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NFNNTHhnV3RkNm04U35xJWxsWDdoeUpDbDdvL0l2ZDNvbGk0eTVKfDduR29hLkhYOXcyeFQ9dEcyeGdYP0piNy9ObTgmJTFZZyZqQVt0bDJbQ013SFBjV344XXQ1cXwsNHhqc0pHeGwlaXQ1Ni5uZGtEND03fjRUN0IzeDhtQjRdMGdxWk9INFd0PTN3Jl8lYjFRV0lKMTBbSHJmYncuRmZtSENEaGxZTmFFU0g1Q2l6aE9HUF8ldlVXUy00RVBJUUN3elZlWklLV3ElNDBoZERKYUQ1bU9a'}]);
_stq.push([ 'clickTrackerInit', '108063019', '4862' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
